Akun diblokir saat mencoba membuka Play Store

Masalah

Saat mencoba membuka Play Store, Anda mendapatkan pesan error Akun diblokir .

Lingkungan

  • ChromeOS

Solusi

  1. Buka Perangkat > Seluler dan Endpoint > Setelan > Integrasi Pihak Ketiga.
  2. Menonaktifkan integrasi pihak ketiga.
  3. Simpan perubahan. 
  4. Buka chrome://policy > Muat ulang kebijakan.

Penyebab

Integrasi pihak ketiga menimbulkan masalah untuk Play Store jika diaktifkan dan tidak digunakan (MDM ditambahkan)