Compte suspendu en raison d'une connexion non validée

Problème

Comment pouvez-vous vous connecter après que votre compte a été bloqué en raison d'une connexion non validée ?

Environnement

  • Console d'administration
  • Gestion des utilisateurs et des niveaux d’organisation

Solution

Pour réactiver votre compte utilisateur, vous devez valider votre signature à l'aide d'un code envoyé par SMS. Cela permet d'authentifier que le propriétaire du compte effectue la connexion. Pour cela, procédez comme suit :
  1. Connectez-vous à votre utilisateur Google Workspace.
  2. Saisissez votre adresse e-mail et votre mot de passe.
  3. Une fois l'opération terminée, une fenêtre s'affiche et vous invite à saisir un numéro de téléphone. Saisissez le numéro auquel vous pouvez recevoir un SMS.
  4. Sur votre téléphone, vous devriez recevoir un code dans le champ qui vous permet de valider votre compte.

Cause

Toute activité suspecte déclenchera ce type de validation. Ce comportement peut se produire si vous utilisez un autre appareil, si vous vous connectez depuis une autre région ou si vous envoyez trop d'e-mails de manière groupée.