Loop de solicitação de seleção de conta no Google Play

Problema

Você precisa selecionar uma conta quando o usuário abre a Google Play Store no ChromeOS. Se escolherem uma conta, eles receberão a mesma conversa novamente em um loop infinito. Isso nunca permite que o usuário continue.

Ambiente

  • ChromeOS
  • Admin Console

Solução

  1. Faça login no Admin Console.
  2. Acesse Dispositivos > Dispositivos móveis e endpoints > Configurações > Integrações de terceiros.
  3. Clique em EMM Android.
  4. Desmarque a opção Ativar o gerenciamento terceirizado de dispositivos móveis do Android.

Causa

Esse problema é causado porque a configuração EMM Android está ativada sem nenhum EMM Android configurado.