Google サービスにアクセスできるように、信頼できる外部アプリを追加してください
コレクションでコンテンツを整理
必要に応じて、コンテンツの保存と分類を行います。
問題
Google Workspace ユーザーを使用してサードパーティ製アプリを開こうとすると、「このアプリはブロックされています」というエラー メッセージが表示される。
環境
解決策
- [アプリのアクセス制御] にアクセスします。
- [サードパーティ製アプリのアクセスを管理] をクリックします。
- [アプリを追加] をクリックし、[Android] を選択します。
- アプリの名前を入力し、[選択] をクリックします。
- アプリに付与するアクセスレベルを選択します。
原因
Google では、危険なアプリケーションをブロックすることでユーザー情報を保護しています。
特に記載のない限り、このページのコンテンツはクリエイティブ・コモンズの表示 4.0 ライセンスにより使用許諾されます。コードサンプルは Apache 2.0 ライセンスにより使用許諾されます。詳しくは、Google Developers サイトのポリシーをご覧ください。Java は Oracle および関連会社の登録商標です。
最終更新日 2024-05-16 UTC。
[[["わかりやすい","easyToUnderstand","thumb-up"],["問題の解決に役立った","solvedMyProblem","thumb-up"],["その他","otherUp","thumb-up"]],[["必要な情報がない","missingTheInformationINeed","thumb-down"],["複雑すぎる / 手順が多すぎる","tooComplicatedTooManySteps","thumb-down"],["最新ではない","outOfDate","thumb-down"],["翻訳に関する問題","translationIssue","thumb-down"],["サンプル / コードに問題がある","samplesCodeIssue","thumb-down"],["その他","otherDown","thumb-down"]],["最終更新日 2024-05-16 UTC。"],[],[]]