Пользователь-администратор не может просматривать или создавать обращения на портале обслуживания клиентов, пользователь-администратор не может просматривать или создавать обращения на портале обслуживания клиентов

Проблема

У вас есть роль поддержки устаревшего предприятия , и вы не можете просматривать или создавать обращения на портале поддержки клиентов . Вы получаете сообщение об ошибке ниже при попытке просмотреть или создать обращения для домена:
You are not authorized to list support cases.

Среда

  • Google Workspace для образования
  • Роли администратора
  • Портал обслуживания клиентов

Решение

  1. Если администратору больше 18 лет, переместите пользователя в организационное подразделение, где все пользователи старше 18 лет. Таким образом к делегированному пользователю не будут применяться возрастные ограничения. Для получения дополнительной информации просмотрите следующие статьи:

Причина

На версию Google Workspace for Education распространяются настройки доступа на основе возраста, а на пользователей в организационных подразделениях, где администраторы указали, что есть пользователи моложе 18 лет, распространяются ограничения в их учетных записях. В рамках этих ограничений на создание или видимость обращений в службу поддержки в Портал обслуживания клиентов.