管理员用户无法在客户服务门户中查看或创建支持请求

问题

您拥有旧版企业支持服务角色,无法在客户服务门户中查看或创建支持请求。您在尝试查看域名或为域名创建支持请求时收到以下错误:
You are not authorized to list support cases.

环境

  • Google Workspace 教育版
  • 管理员角色
  • 客户服务门户

解决方案

  1. 如果管理员已年满 18 周岁,请将用户移至所有用户均年满 18 周岁的组织部门,这样年龄限制就不会应用于受托用户。如需了解详情,请参阅以下文章:

原因

Google Workspace 教育版受基于年龄的访问权限设置所约束,如果管理员指明某些组织部门中有未满 18 周岁的用户,其账号会受到限制,在这类限制内,无法在客户服务门户中创建或查看支持请求。