管理員使用者無法在客戶服務入口網站中查看或建立客服案件

問題

您具備舊版企業支援角色,但無法在客戶服務入口網站中查看或建立案件。嘗試查看或建立網域的客服案件時,您會看見下列錯誤訊息:
You are not authorized to list support cases.

環境

  • Google Workspace for Education
  • 管理員角色
  • 客戶服務入口網站

解決方法

  1. 如果管理員年滿 18 歲,請將使用者移至所有年滿 18 歲的機構單位,這樣委派使用者就不會套用年齡限制。詳情請參閱下列文章:

原因

Google Workspace for Education 版本遵循以年齡為依據的存取權設定,如果管理員表示有些機構單位未滿 18 歲,則所屬機構單位中的使用者對帳戶設有限制,在客戶服務入口網站中建立或查看客服案件的限制。