Problem
Emails from one account are being autoforwarded to another in the same organization.
Environment
- Google Workspace Business Starter
- Admin console
Solution
- Access to the Gmail web interface of the affected account.
- Go to the settings icon, and select See all settings.
- Select the Forwarding and Pop/IMAP tab.
- Disable the autforwarding configuration.
- Save the changes.
Cause
Autoforward has been enabled for all incoming emails, users are not aware that it works this way.