Auto forwarding setting in Gmail applied to emails

Problem

Emails from one account are being autoforwarded to another in the same organization.

Environment

  • Google Workspace Business Starter
  • Admin console 

Solution

  1. Access to the Gmail web interface of the affected account.
  2. Go to the settings icon, and select See all settings.
  3. Select the Forwarding and Pop/IMAP tab.
  4. Disable the autforwarding configuration.
  5. Save the changes. 

Cause

Autoforward has been enabled for all incoming emails, users are not aware that it works this way.