Tidak dapat menambahkan pengguna di akun yang ditransfer dari reseller

Masalah

Setelah mentransfer akun dari reseller ke Google, Anda akan mendapatkan pesan error berikut:
You have reached the user limit for your domain.

Lingkungan

  • Akun Google Workspace ditransfer dari reseller

Solusi

Jika Anda mengalami masalah dalam membuat pengguna baru di akun Google Workspace setelah ditransfer dari reseller, hubungi dukungan Google Workspace untuk meningkatkan batas pengguna di akun Anda.

Catatan: Untuk alasan keamanan dan untuk menghindari penyalahgunaan, Google Workspace memiliki jumlah maksimum 50 pengguna untuk akun baru.

Jika batas Anda lebih tinggi dari 50 pengguna, Anda mungkin harus melakukan pembayaran di muka untuk menutupi 50% dari total jumlah biaya pengguna yang Anda butuhkan di akun Anda. Misalnya, jika memerlukan 100 pengguna, Anda harus melakukan pembayaran untuk total biaya 50 pengguna, bergantung pada harga edisi Google Workspace yang saat ini Anda miliki.

Setelah pembayaran dilakukan, tim dukungan akan dapat membantu Anda meningkatkan batas pengguna di akun Anda. Ingatlah bahwa pembayaran yang Anda lakukan bukan biaya tambahan, Anda hanya membayar biaya pengguna di muka, sehingga pembayaran ditambahkan sebagai kredit di akun Anda dan akan digunakan untuk menutupi biaya langganan di bulan berikutnya.

Penyebab

Saat akun ditransfer dari reseller ke Google, Anda harus menyiapkan penagihan dalam masa tenggang. Reseller biasanya membiarkan jumlah pengguna tetap sama dengan batas pengguna. Batas ini akan dipertahankan saat akun ditransfer ke Google.