販売パートナーから移行したアカウントにユーザーを追加することはできません

問題

アカウントを販売パートナーから Google に移行すると、次のエラー メッセージが表示されます。
You have reached the user limit for your domain.

環境

  • 販売パートナーから移行された Google Workspace アカウント

解決策

販売パートナーから移行した後に Google Workspace アカウントで新しいユーザーを作成できない場合は、Google Workspace サポートにご連絡のうえ、アカウントのユーザー数の上限を引き上げてください。

: セキュリティ上の理由と不正使用の防止のため、Google Workspace の新規アカウントには 50 ユーザーまでとなっています。

ユーザー数が 50 人を超える場合は、アカウントに必要な合計ユーザー数の 50% を前払いでお支払いいただく必要が生じる場合があります。たとえば、必要なユーザー数が 100 人の場合、現在ご利用中の Google Workspace エディションの料金に応じて、合計 50 ユーザー分の料金をお支払いいただく必要があります。

お支払いの完了後、サポートがお客様のアカウントのユーザー上限の引き上げをお手伝いいたします。お支払いは追加料金ではなく、ユーザー料金を前払いするだけで済みます。お支払いいただいた金額はアカウントにクレジットとして追加され、翌月のサブスクリプション料金に充当されます。

原因

アカウントを販売パートナーから Google に移行する場合、お支払い情報を設定できるようになるまでに猶予期間が存在します。販売パートナーは通常、ユーザー数制限と同じユーザー数を残します。この上限は、アカウントが Google に移行されるときに維持されます。