Problem
Your new Mobile Device Management payload does not match the old payload. Mismatched keys: topic, serverURL, CheckinURL.
Environment
- Mobile
- iOS
Solution
To fix the problem, remove the old profile / other MDM app. The new profile will automatically reinstall when you try to access your work account on the device. Follow the steps described below:
- On your iOS device, tap Settings > General > VPN & Device Management.
- Tap on the Payload app > Remove Management.
Cause
The new payload does not match the old payload.