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Problem
You cannot set up an account on a company owned Android device after adding it to the list.
Environment
Android devices
Advanced Mobile Device Management
Google Workspace business plus
Enterprise license
Solution
You must factory reset the device to finish the re-enrollment as a requirement for company owned setup. Therefore, this may be performed on the Android device after adding it to the inventory.
Cause
Helpful resources: Review our Help Center article Add company-owned devices to the inventory to get more information. Note: Android users might get a prompt to factory reset and re-enroll the device.