Impossible de gérer un appareil Android détenu par l'entreprise

Problème

Vous ne pouvez pas configurer de compte sur un appareil Android détenu par l'entreprise après l'avoir ajouté à la liste.

Environnement

  • Appareils Android
  • Gestion avancée des appareils mobiles
  • Google Workspace Business Plus
  • Licence Enterprise

Solution

Vous devez rétablir la configuration d'usine de l'appareil pour terminer son réenregistrement, car c'est une condition obligatoire pour les configurations appartenant à l'entreprise. Par conséquent, vous pouvez effectuer cette opération sur l'appareil Android après l'avoir ajouté à l'inventaire.

Cause

Ressources utiles:
Pour en savoir plus, consultez l'article du centre d'aide Ajouter des appareils détenus par l'entreprise à l'inventaire.
Remarque: Les utilisateurs Android peuvent être invités à rétablir la configuration d'usine de l'appareil, puis à le réenregistrer.