会社所有の Android デバイスは管理できません
コレクションでコンテンツを整理
必要に応じて、コンテンツの保存と分類を行います。
問題
会社所有の Android デバイスをリストに追加した後に、そのデバイスにアカウントを設定することはできません。
環境
- Android デバイス
- 高度なモバイル デバイス管理
- Google Workspace Business Plus
- Enterprise ライセンス
解決策
会社所有のセットアップの要件として、再登録を完了するにはデバイスを出荷時の設定にリセットする必要があります。そのため、この処理は、Android デバイスをインベントリに追加した後に実行できます。
原因
関連情報:
詳しくは、ヘルプセンター記事
会社所有デバイスをインベントリに追加するをご覧ください。
注: Android ユーザーには、デバイスを出荷時の設定にリセットして再登録するよう求めるメッセージが表示されることがあります。
特に記載のない限り、このページのコンテンツはクリエイティブ・コモンズの表示 4.0 ライセンスにより使用許諾されます。コードサンプルは Apache 2.0 ライセンスにより使用許諾されます。詳しくは、Google Developers サイトのポリシーをご覧ください。Java は Oracle および関連会社の登録商標です。
最終更新日 2024-04-19 UTC。
[[["わかりやすい","easyToUnderstand","thumb-up"],["問題の解決に役立った","solvedMyProblem","thumb-up"],["その他","otherUp","thumb-up"]],[["必要な情報がない","missingTheInformationINeed","thumb-down"],["複雑すぎる / 手順が多すぎる","tooComplicatedTooManySteps","thumb-down"],["最新ではない","outOfDate","thumb-down"],["翻訳に関する問題","translationIssue","thumb-down"],["サンプル / コードに問題がある","samplesCodeIssue","thumb-down"],["その他","otherDown","thumb-down"]],["最終更新日 2024-04-19 UTC。"],[],[]]