会社所有の Android デバイスは管理できません

問題

会社所有の Android デバイスをリストに追加した後に、そのデバイスにアカウントを設定することはできません。

環境

  • Android デバイス
  • 高度なモバイル デバイス管理
  • Google Workspace Business Plus
  • Enterprise ライセンス

解決策

会社所有のセットアップの要件として、再登録を完了するにはデバイスを出荷時の設定にリセットする必要があります。そのため、この処理は、Android デバイスをインベントリに追加した後に実行できます。

原因

関連情報:
詳しくは、ヘルプセンター記事会社所有デバイスをインベントリに追加するをご覧ください。
注: Android ユーザーには、デバイスを出荷時の設定にリセットして再登録するよう求めるメッセージが表示されることがあります。