Fehler beim Verschieben der Dateien mit der Samsung Smart Switch Mobile App

Problem

Wenn Sie versuchen, die Samsung Smart Switch Mobile App zu verwenden, erhalten Sie eine Meldung, dass der Administrator die Nutzung der App nicht erlaubt oder dass Sie sich an die IT-Abteilung wenden müssen.

Umgebung

  • Android-Geräteverwaltung
  • Gerät mit einem Google Workspace-Konto als Hauptkonto

Lösung

Samsung empfiehlt, die verwalteten Konfigurationen als mögliche Problemumgehung zu verwenden. Das funktioniert möglicherweise nicht immer. Die Konfiguration erfolgt in den folgenden Schritten:
  1. Melden Sie sich in der Admin-Konsole an.
  2. Gehen Sie zu Apps> Web- und mobile Apps.
  3. Suchen Sie nach der Smart Switch App.
  4. Klicken Sie auf App hinzufügen > Nach Apps suchen und suchen Sie die App Smart Switch. Klicken Sie auf Auswählen, wählen Sie die Organisationseinheit aus und schließen Sie die Einrichtung ab.
  5. Klicken Sie auf die App, die jetzt aufgeführt werden soll, und dann auf Verwaltete Konfigurationen.
  6. Wählen Sie Verwaltete Konfiguration hinzufügen aus.
  7. Aktivieren Sie SmartSwitch-Ausführung zulassen und speichern Sie die Änderungen. 

Ursache

Die App wurde für die Verwendung auf privaten Geräten entwickelt und ist nicht mit verwalteten Geräten kompatibel. Dies ist eine Einschränkung der App selbst.