Errore durante lo spostamento dei file con l'app Samsung Smart Switch Mobile

Problema

Quando provi a utilizzare l'app Samsung Smart Switch Mobile, viene visualizzato un messaggio che ti informa che l'amministratore non consente l'utilizzo dell'app o che devi contattare il team IT.

Ambiente

  • Gestione dei dispositivi Android
  • Dispositivo che utilizza un account Google Workspace come account principale

Soluzione

Samsung consiglia di utilizzare le configurazioni gestite come possibile soluzione (potrebbe non funzionare sempre). Ecco i passaggi per configurare questa funzionalità:
  1. Accedi alla Console di amministrazione.
  2. Vai ad App > App web e mobile.
  3. Cerca l'app Smart Switch.
  4. Fai clic su Aggiungi app > Cerca app, cerca l'app Smart Switch fai clic su Seleziona, completa la configurazione selezionando l'UO e completa la procedura. 
  5. Fai clic sull'app che dovrebbe essere elencata ora, poi fai clic su Configurazioni gestite.
  6. Seleziona Aggiungi configurazione gestita.
  7. Attiva Consenti SmartSwitch Run e salva le modifiche. 

Causa

L'app è stata sviluppata per essere utilizzata su dispositivi personali e non è compatibile con i dispositivi gestiti, pertanto si tratta di un limite dell'app stessa.