Problema
Quando provi a utilizzare l'app Samsung Smart Switch Mobile, viene visualizzato un messaggio che ti informa che l'amministratore non consente l'utilizzo dell'app o che devi contattare il team IT.
Ambiente
- Gestione dei dispositivi Android
- Dispositivo che utilizza un account Google Workspace come account principale
Soluzione
Samsung consiglia di utilizzare le configurazioni gestite come possibile soluzione (potrebbe non funzionare sempre). Ecco i passaggi per configurare questa funzionalità:
- Accedi alla Console di amministrazione.
- Vai ad App > App web e mobile.
- Cerca l'app Smart Switch.
- Fai clic su Aggiungi app > Cerca app, cerca l'app Smart Switch fai clic su Seleziona, completa la configurazione selezionando l'UO e completa la procedura.
- Fai clic sull'app che dovrebbe essere elencata ora, poi fai clic su Configurazioni gestite.
- Seleziona Aggiungi configurazione gestita.
- Attiva Consenti SmartSwitch Run e salva le modifiche.
Causa
L'app è stata sviluppata per essere utilizzata su dispositivi personali e non è compatibile con i dispositivi gestiti, pertanto si tratta di un limite dell'app stessa.