ปัญหา
เมื่อพยายามใช้แอป Samsung Smart Switch Mobile คุณได้รับข้อความว่าผู้ดูแลระบบไม่อนุญาตให้ใช้แอปนี้ หรือแจ้งว่าคุณต้องติดต่อฝ่ายไอที
สภาพแวดล้อม
- การจัดการอุปกรณ์ Android
- อุปกรณ์ที่ใช้บัญชี Google Workspace เป็นบัญชีหลัก
โซลูชัน
Samsung แนะนำให้ใช้การกำหนดค่าที่มีการจัดการเป็นวิธีแก้ไขปัญหาที่ใช้ได้ (อาจไม่ได้ผลเสมอไป) ขั้นตอนการกำหนดค่ามีดังนี้
- ลงชื่อเข้าสู่ระบบคอนโซลผู้ดูแลระบบ
- ไปที่แอป> แอปในเว็บและอุปกรณ์เคลื่อนที่
- มองหาแอป Smart Switch
- คลิกเพิ่มแอป > ค้นหาแอป มองหาแอป Smart Switch คลิกเลือก จากนั้นตั้งค่าให้เสร็จสมบูรณ์โดยเลือก OU และทำตามขั้นตอนให้เสร็จสิ้น
- คลิกแอปที่ควรจะแสดงในตอนนี้ แล้วคลิกการกำหนดค่าที่มีการจัดการ
- เลือกเพิ่มการกำหนดค่าที่มีการจัดการ
- เปิดอนุญาตให้ SmartSwitch Run แล้วบันทึกการเปลี่ยนแปลง
สาเหตุ
แอปนี้สร้างขึ้นเพื่อใช้ในอุปกรณ์ส่วนตัวและไม่สามารถใช้ร่วมกับอุปกรณ์ที่มีการจัดการได้ จึงเป็นข้อจำกัดของตัวแอปเอง