Problem
When trying to re-enable a Chromebook, you get the following error message:
The device failed to re-enable. Please try again later and contact support if the issue persists.
The device failed to re-enable. Please try again later and contact support if the issue persists.
Environment
- Chrome OS
- Device List
- Chromebooks
Solution
- In your Admin console.
- Go to Devices > Chrome devices.
- At the top, use the filter to list disabled devices. See Device status view in Admin console for details.
- To apply the setting to everyone, leave the top organizational unit selected. Otherwise, select a child organizational unit.
- Check the box next to the device that you want to re-enable.
- At the top, click Re-enable selected devices, Re-enable devices.
- Click Enable to confirm.
Note: For this process it is required to have Chrome Licenses available, otherwise, you will keep getting the error message. Check the serial number of the device using alt-v on the login screen
Cause
When a device is disabled, its license is moved back to the available count, in order to re-enable it, you need to have available licenses.