No se puede revocar la licencia de la app paralela de un usuario borrado

Problema

Cuando intentes revocar la licencia de la app, no puedes seleccionar el botón Revocar.

Entorno

  • ChromeOS

Solución

Primero, debes recuperar al usuario borrado y, luego, puedes revocar la licencia. Para hacerlo, sigue los pasos que se describen a continuación:

Para recuperar el usuario borrado, sigue estos pasos:
  1. Ve a la Consola del administrador Menú > Directorio > Usuarios.
  2. Haz clic en Más opciones > Usuarios borrados recientemente.
  3. Desplázate sobre el usuario y haz clic en Recuperar.
  4. Revisa el aviso de confirmación y haz clic en Continuar.
  5. Haz clic en Recuperar.
Revocar licencia:
  1. En la Consola del administrador
  2. Ve a Menú > Dispositivos > Chrome > Apps y extensiones > Usuarios y navegadores.
  3. Haz clic en la pestaña App Licensing.
  4. A la izquierda, selecciona Usuarios.
  5. Busca y selecciona el usuario cuyos detalles de licencia quieras ver. 
  6. Selecciona la app para ver los detalles de las asignaciones y el acceso a la licencia. 
Opcional: También puedes asignar o revocar una licencia si el usuario tiene acceso a la app. En ese caso, puedes aplicar las siguientes opciones:
  • Haz clic en Asignar licencia: Para asignar la licencia de la app al usuario.
  • Haz clic en Revocar licencia: Para revocar la licencia de la app asignada del usuario.
Nota: Por lo general, los cambios demoran hasta 24 horas en aplicarse, pero en algunos casos, pueden demorar hasta 5 días. Es posible que el usuario sea visible en tiempo real, pero los datos y otros parámetros de configuración aún se propagan. Este podría ser el motivo por el cual aún no puedas revocar la licencia.

Causa

Se quitó el usuario actual mientras la licencia aún está asignada.