No se puede registrar debido a un conflicto de nombre de usuario con la cuenta

Problema

Cuando te registres en Google Workspace, si la dirección de correo electrónico de administrador ya está en uso porque está asociada a una Cuenta de Google de consumidor y aparece un error,
admin email is already in use

Entorno

  • Página de registro de Google Workspace

Solución

  1. Regístrate con otra dirección de correo electrónico de un dominio que no esté en uso (por ejemplo, nombredeusuario1@dominio).
  2. Continúa con la verificación de la propiedad del dominio como se indica en Protege tu dominio.
  3. Cambia el nombre de la cuenta de usuario administrador por el correo electrónico original. Para ello, sigue los pasos que se describen en Cómo cambiar la dirección de correo electrónico de un usuario.
Nota: Si prefieres transferir la Cuenta de Google personal para que se convierta en un usuario de la cuenta de Google Workspace con todos los datos, puedes usar la Herramienta para transferir usuarios no administrados y enviar una invitación que se debe aprobar por correo electrónico para iniciar la transferencia de la Cuenta de Google personal con sus datos.

Causa

No puede haber dos Cuentas de Google asociadas con la misma dirección de correo electrónico, por lo que cuando intentas crear una cuenta de Google Workspace, si ya existe una Cuenta de Google con la dirección de correo electrónico con la que intentas registrarte, se espera que aparezca un error que indique que ya existe o que la utiliza una Cuenta de Google.