בעיה
כשנרשמים ל-Google Workspace אם כתובת האימייל של האדמין כבר נמצאת בשימוש כי היא משויכת לחשבון Google פרטי ומופיעה הודעת שגיאה.
admin email is already in use
סביבה
- דף ההרשמה ל-Google Workspace
פתרון
- להירשם באמצעות כתובת אימייל אחרת בדומיין שאינו בשימוש, לדוגמה username1@domain.
- ממשיכים באימות הבעלות על הדומיין לפי ההוראות בקטע הגנה על הדומיין.
- משנים את השם של חשבון המשתמש של האדמין לכתובת האימייל המקורית לפי השלבים שמתוארים במאמר שינוי כתובת אימייל של משתמש.
סיבה
אסור שיהיו שני חשבונות Google שמשויכים לאותה כתובת אימייל. לכן, כשמנסים ליצור חשבון Google Workspace, אם כבר קיים חשבון Google אחד עם כתובת האימייל שאיתה מנסים להירשם, מוצגת הודעת שגיאה שאומרת שהחשבון כבר קיים או שהחשבון נמצא בשימוש של חשבון Google.