לא ניתן להירשם עקב התנגשות בין שם המשתמש לחשבון

בעיה

כשנרשמים ל-Google Workspace אם כתובת האימייל של האדמין כבר נמצאת בשימוש כי היא משויכת לחשבון Google פרטי ומופיעה הודעת שגיאה.
admin email is already in use

סביבה

  • דף ההרשמה ל-Google Workspace

פתרון

  1. להירשם באמצעות כתובת אימייל אחרת בדומיין שאינו בשימוש, לדוגמה username1@domain.
  2. ממשיכים באימות הבעלות על הדומיין לפי ההוראות בקטע הגנה על הדומיין.
  3. משנים את השם של חשבון המשתמש של האדמין לכתובת האימייל המקורית לפי השלבים שמתוארים במאמר שינוי כתובת אימייל של משתמש.
הערה: אם אתם מעדיפים להעביר את חשבון Google לצרכנים בתור משתמש בחשבון Google Workspace עם כל הנתונים, אפשר להשתמש בכלי ההעברה למשתמשים לא מנוהלים כדי לשלוח הזמנה שצריך לאשר באימייל כדי להתחיל בהעברה של חשבון Google הפרטי עם הנתונים שלו.

סיבה

אסור שיהיו שני חשבונות Google שמשויכים לאותה כתובת אימייל. לכן, כשמנסים ליצור חשבון Google Workspace, אם כבר קיים חשבון Google אחד עם כתובת האימייל שאיתה מנסים להירשם, מוצגת הודעת שגיאה שאומרת שהחשבון כבר קיים או שהחשבון נמצא בשימוש של חשבון Google.