Nie można się zarejestrować z powodu konfliktu nazwy użytkownika z kontem

Problem

Jeśli podczas rejestracji w Google Workspace adres e-mail administratora jest już używany, ponieważ jest powiązany z kontem Google dla klientów indywidualnych, pojawia się komunikat o błędzie.
admin email is already in use

Środowisko

  • Strona rejestracji w Google Workspace

Rozwiązanie

  1. Zarejestruj się przy użyciu innego adresu e-mail w nieużywanej domenie, na przykład nazwa_użytkownika1@domena.
  2. Zweryfikuj własność domeny zgodnie z instrukcjami w artykule Ochrona domeny.
  3. Zmień nazwę konta administratora na pierwotny adres e-mail, wykonując czynności opisane w artykule Zmienianie adresu e-mail użytkownika.
. Uwaga: jeśli wolisz przenieść indywidualne konto Google w konto Google Workspace zawierające wszystkie dane, możesz użyć narzędzia do przenoszenia niezarządzanych użytkowników, aby wysłać zaproszenie, które musi zostać zatwierdzone e-mailem, aby można było rozpocząć przenoszenie konta Google klienta z jego danymi.

Przyczyna

Z tym samym adresem e-mail nie mogą być powiązane 2 konta Google. Z tego powodu, jeśli podczas próby utworzenia konta Google Workspace istnieje już jedno konto Google z adresem e-mail, za pomocą którego próbujesz się zarejestrować, powinien pojawić się komunikat o błędzie informujący o tym, że konto już istnieje lub że jest używane przez inne konto Google.