Tidak dapat menyinkronkan akun iOS karena terjadi error

Masalah

Saat mencoba menyinkronkan akun iOS, Anda mendapatkan pesan error berikut: Notifikasi kebijakan perangkat. Akses Google Workspace untuk akun Anda telah dinonaktifkan di perangkat ini. Hubungi admin.

Lingkungan

  • Perangkat iOS
  • Pengelolaan lanjutan diaktifkan
  • Apple Push Certificate sudah disiapkan dan sudah diperbarui
  • Pengguna menggunakan aplikasi Google Device Policy untuk penyiapan

Solusi

Anda harus mengaktifkan sinkronisasi iOS dengan mengikuti langkah-langkah berikut:
  1. Buka Perangkat > Seluler dan endpoint > Setelan > Setelan Universal.
  2. Cari kebijakan iOS sync di Data Access.
  3. Simpan perubahan. 

Penyebab

Masalah disebabkan oleh sinkronisasi iOS yang nonaktif.