エラーのため iOS アカウントを同期できません

問題

iOS アカウントを同期しようとすると、「デバイス ポリシーのアラート。お使いのアカウントによる Google Workspace へのアクセスがこのデバイスで無効になっています。管理者にお問い合わせください

環境

  • iOS デバイス
  • 詳細管理を有効にしました
  • Apple プッシュ証明書は設定され、最新です
  • ユーザーは Google Device Policy アプリを使用してセットアップしています

解決策

次の手順で iOS の同期をオンにする必要があります。
  1. [デバイス] > [モバイルとエンドポイント] > [設定] > [一般設定] に移動します。
  2. [データアクセス] で [iOS Sync] ポリシーを見つけます。
  3. 変更を保存します。

原因

iOS の同期がオフになっていることが問題の原因です。