Não é possível sincronizar contas de iOS devido a um erro

Problema

Ao tentar sincronizar contas do iOS, você recebe a seguinte mensagem de erro: Device policy alert. O acesso ao Google Workspace da sua conta foi desativado neste dispositivo. Fale com o administrador.

Ambiente

  • Dispositivos iOS
  • Gerenciamento avançado ativado
  • O Apple Push Certificate está configurado e atualizado
  • Os usuários estão utilizando o app Google Device Policy para configuração

Solução

Ative a sincronização do iOS seguindo estas etapas:
  1. Acesse Dispositivos > Dispositivo móvel e endpoints > Configurações > Configurações universais.
  2. Localize a política de sincronização do iOS em Acesso a dados.
  3. Salve as alterações. 

Causa

O problema ocorre porque a sincronização do iOS está desativada.