Dateien können nicht auf ein Laufwerk hochgeladen werden, das einem externen Nutzer gehört

Problem

Beim Hochladen einer Datei in eine geteilte Ablage eines externen Nutzers schlägt der Vorgang fehl, auch wenn Sie die Rolle „Content-Manager“ haben.

Umgebung

  • Drive
  • Geteilte Ablagen

Lösung

  1. In der Admin-Konsole:
  2. Gehen Sie zu Menü > Apps > Google Workspace > Drive und Docs.
  3. Klicken Sie auf Freigabeeinstellungen> Freigabeoptionen.
  4. Wählen Sie die gewünschte Organisationseinheit oder Gruppe aus. 
  5. Wählen Sie unter Inhalte außerhalb Ihrer Organisation verteilen die Option Jeder aus.
  6. Speichern Sie die Änderungen und versuchen Sie noch einmal, die Datei hochzuladen.

Ursache

Wenn für Ihre Organisation die Option Inhalte außerhalb Ihrer Organisation auf Niemand festgelegt ist, können interne Nutzer keine Dateien in externe geteilte Ablagen hochladen.