Impossible d'importer des fichiers dans Drive appartenant à un utilisateur externe

Problème

Lorsque vous essayez d'importer un fichier dans un Drive partagé appartenant à un utilisateur externe, l'opération échoue, même si vous disposez du rôle de gestionnaire de contenu.

Environnement

  • Drive
  • Drive partagés

Solution

  1. Dans la console d'administration Google.
  2. Accédez à Menu > Applications > Google Workspace > Drive et Docs.
  3. Cliquez sur Paramètres de partage> Options de partage.
  4. Sélectionnez l'unité organisationnelle ou le groupe souhaité. 
  5. Dans Distribuer du contenu en dehors de votre organisation, sélectionnez Tout le monde.
  6. Enregistrez les modifications, puis réessayez d'importer le fichier.

Cause

Pour l'organisation, le paramètre Distribuer du contenu en dehors de votre organisation est défini sur Personne, ce qui empêche les utilisateurs internes d'importer des fichiers dans des Drive partagés externes.