Impossibile caricare file nel Drive di proprietà di un utente esterno

Problema

Quando provi a caricare un file su un Drive condiviso di proprietà di un utente esterno, l'operazione non riesce, anche se disponi del ruolo di gestore dei contenuti.

Ambiente

  • Drive
  • Drive condivisi

Soluzione

  1. Nella Console di amministrazione Google.
  2. Vai a Menu > App > Google Workspace > Drive e Documenti.
  3. Fai clic su Impostazioni di condivisione> Opzioni di condivisione.
  4. Seleziona l'unità organizzativa o il gruppo che preferisci. 
  5. In Distribuzione di contenuti all'esterno dell'organizzazione, seleziona Chiunque.
  6. Salva le modifiche e prova a ricaricare il file.

Causa

L'opzione Distribuzione di contenuti all'esterno di tua organizzazione è impostata su Nessuno, in questo modo gli utenti interni non potranno caricare file su Drive condivisi esterni.