Problèmes liés à Chrome OS Flex lors de l'installation

Problème

Problèmes d'installation de Chrome OS Flex.

Environnement

Lorsque j'ai créé mon programme d'installation USB et que je l'ai insérée dans mon appareil certifié pour commencer l'installation de Chrome OS Flex, l'un des problèmes suivants n'est pas produit:

  • L'appareil démarre sur un écran vide
  • Message d'erreur "Aucun OS détecté"
  • Sur un appareil Mac, l'installation démarre sur un écran vide.

Solution

  1. Formatez et recompilez le programme d'installation USB. Suivez cet article pour savoir comment formater et créer le programme d'installation USB. 
  2. Dans le BIOS, assurez-vous que le mode de démarrage est défini sur UEFI. Suivez cet article pour savoir comment vérifier si votre appareil est configuré pour UEFI. 
  3. Testez votre programme d'installation USB sur un autre appareil pour voir si vous parvenez à l'installer
  4. Dans le BIOS, assurez-vous que le bon disque dur est utilisé pour l'installation

En particulier pour les appareils Mac:

  1. Définir manuellement l'option de démarrage par défaut
  2. Vider la RAM de la carte mère
Suivez cet article pour savoir comment définir manuellement une option de démarrage par défaut ou effacer la RAM de la carte mère.

Cause

Si l'installation de Chrome OS Flex échoue, un message d'erreur s'affiche généralement, et vous pouvez envoyer les journaux à l'assistance. Voici quelques causes possibles des problèmes d'installation:

  1. Appareil non compatible
  2. USB corrompu
  3. Problème avec le port USB
Vous trouverez des étapes supplémentaires et des informations sur les échecs d'installation dans cet article.