Problemas com o Chrome OS Flex durante a instalação

Problema

Problemas ao instalar o Chrome OS Flex.

Ambiente

Depois de criar o instalador USB e inserir o USB no dispositivo certificado para iniciar a instalação do Chrome OS Flex, ocorreu uma falha ao produzir um destes itens:

  • O dispositivo é inicializado em uma tela em branco.
  • Mensagem de erro "Nenhum SO encontrado"
  • Se estiver fazendo a instalação em um dispositivo Mac, a tela vai ficar em branco

Solução

  1. Formate e recrie o instalador USB. Consulte este artigo para saber como formatar e criar o instalador USB. 
  2. Na BIOS, verifique se o modo de inicialização está definido como UEFI. Consulte este artigo para saber como verificar se o dispositivo está configurado para UEFI. 
  3. Teste o instalador USB em outro dispositivo para ver se a instalação é concluída
  4. Na BIOS, verifique se o disco rígido correto do dispositivo está sendo usado para instalação

Especificamente para dispositivos Mac:

  1. Definir manualmente a opção de inicialização padrão
  2. Limpar RAM da placa lógica
Siga este artigo com etapas para definir manualmente uma opção de inicialização padrão ou limpar a RAM da placa lógica.

Causa

Quando a instalação do Chrome OS Flex falha, você geralmente recebe uma mensagem de erro e pode enviar registros para o suporte. Estas são algumas causas dos problemas de instalação:

  1. Aparelho sem suporte
  2. USB corrompido
  3. Problema na porta USB
Outras etapas e informações sobre falhas de instalação podem ser encontradas neste artigo.