Chrome profile dissapears after closing Chrome Browser
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Problem
Your Chrome profile disappears after closing the Chrome Browser.
Environment
- Chrome browser on Windows devices
Solution
You must to enable Sign-in settings by following these steps.
- On the Admin console.
- From the menu select Devices > Chrome > Settings > User & Browser.
- Select the organizational unit where the affected user is located.
- Look for the Sign-in settings policy and Enable it.
Cause
Sign-in settings policy is not enabled.
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Last updated 2023-10-02 UTC.
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