Chrome profile dissapears after closing Chrome Browser

Problem

Your Chrome profile disappears after closing the Chrome Browser.

Environment

  • Chrome browser on Windows devices 

Solution

You must to enable Sign-in settings by following these steps.
  1. On the Admin console.
  2. From the menu select Devices > Chrome > Settings > User & Browser.
  3. Select the organizational unit where the affected user is located. 
  4. Look for the Sign-in settings policy and Enable it. 

Cause

Sign-in settings policy is not enabled.