Chromebook Location is blocked or disabled

Problem

You are unable to enable the location permissions on Chromebooks with managed accounts signed in.

Environment

  • Managed Chromebook with managed account

Solution

  1. Go to the Admin console.
  2. On the menu at the left click Devices > Chrome > Settings > Users and browsers.
  3. Look for the Geolocation policy.
  4. Change the value to allow the use of location.
  5. Click Save.

Cause

This is managed by a policy at user level.