Problem
You notice that some ChromeOS devices show as having a non compliant version on the Admin console.
Environment
- Managed Chromebooks
- Devices list
- Admin Console
Solution
You must make sure that as the device is updated and has time to sync the information to the Admin console, as described below:
This means that the device is behind updates (has an older version) and this could be due to one for the following reasons:
- Go to the Admin console
- On the menu at the left go to Devices > Chrome > Devices.
- Click on the device you want to check.
- Look for Hardware and OS > OS version policy compliance.
This means that the device is behind updates (has an older version) and this could be due to one for the following reasons:
- The device hasn't been updated for some reason: This could be due to network connectivity issues, as well as due to some policies (such as pinning to a specific ChromeOS version).
- The device has no connection to report the actual device status.
Cause
This happens when the ChromeOS device has a version that is older than the latest one available for that model.