Os Chromebooks aparecem como fora de conformidade na versão

Problema

Você percebe que alguns dispositivos ChromeOS têm uma versão não compatível no Admin Console. 

Ambiente

  • Chromebooks gerenciados
  • Lista de dispositivos
  • Admin Console

Solução

Conforme o dispositivo é atualizado e tem tempo para sincronizar as informações com o Admin Console, conforme descrito abaixo:
  1. Acesse o Admin Console.
  2. No menu à esquerda, acesse Dispositivos > Chrome > Dispositivos.
  3. Clique no dispositivo que você quer verificar.
  4. Procure Hardware e SO > Compliance com a política de versão do SO.
Você pode notar que alguns dispositivos são compatíveis, mas outros não. Isso acontece porque o campo Channel version (que é a versão mais recente disponível para o dispositivo no canal estável) nessa mesma seção não corresponde ao campo ChromeOS version (que é a versão atual do dispositivo).

Isso significa que o dispositivo está atrasado (tem uma versão mais antiga) e isso pode ter acontecido pelos seguintes motivos:
  • O dispositivo não foi atualizado por algum motivo. Isso pode ter acontecido devido a problemas de conectividade de rede e a algumas políticas, como a fixação em uma versão específica do ChromeOS.
  • O dispositivo não tem conexão para informar o status real.

Causa

Isso acontece quando o dispositivo ChromeOS tem uma versão mais antiga do que a mais recente disponível para esse modelo.