ChromeOS fordert nach dem Zurücksetzen des Passworts das alte Passwort auf

Problem

Nutzer werden bei der Anmeldung in ChromeOS aufgefordert, ihr altes Passwort einzugeben, aber das Passwort wurde vor Kurzem zurückgesetzt.

Umgebung

  • ChromeOS

Lösung

  1. Nutzer müssen das alte Passwort eingeben, wenn unter ChromeOS bereits ein Profil vorhanden ist. Wenn Nutzer keine Informationen benötigen, die bereits im vorhandenen Profil gespeichert sind, können sie das Profil aus der Admin-Konsole entfernen oder das Gerät auf die Werkseinstellungen zurücksetzen.

Ursache

  • Der Nutzer hat das Passwort auf einem anderen Gerät als dem verwendeten Chromebook geändert.
  • Profildaten werden verschlüsselt und die Nutzer benötigen ihr altes Passwort, um auf das alte Profil zugreifen zu können.