Configure an approved sender list in spam settings

Problem

You are unable to receive emails from specific external senders, due to spam classification.

Environment

  • Admin console
  • Spam filter settings
  • User with administrator privileges

Solution

  1. Sign in to the Admin console.
  2. Navigate to Apps > Google Workspace > Gmail > Spam, Phishing and Malware.
  3. Select an OU.
  4. Scroll to Spam.
  5. Click on the Edit button > Create or edit > Edit.
  6. Remove the blue button on the Require sender authentication setting.
  7. Save changes.

Cause

The approved senders list still requires authentication to the sender.