Mengonfigurasi daftar pengirim yang disetujui di setelan spam

Masalah

Anda tidak dapat menerima email dari pengirim eksternal tertentu, karena klasifikasi spam.

Lingkungan

  • Konsol Admin
  • Setelan filter spam
  • Pengguna dengan hak istimewa administrator

Solusi

  1. Login ke konsol Admin.
  2. Buka Aplikasi > Google Workspace > Gmail > Spam, Phishing, dan Malware.
  3. Pilih OU.
  4. Scroll ke Spam.
  5. Klik tombol Edit > Buat atau edit > Edit.
  6. Hapus tombol biru di setelan Wajibkan autentikasi pengirim .
  7. Simpan perubahan.

Penyebab

Daftar pengirim yang disetujui masih memerlukan autentikasi untuk pengirim.