Definir uma lista de remetentes aprovados nas configurações de spam

Problema

Não é possível receber e-mails de remetentes externos específicos devido à classificação de spam.

Ambiente

  • Admin Console
  • Configurações do filtro de spam
  • Usuário com privilégios de administrador

Solução

  1. Faça login no Admin Console.
  2. Acesse Apps > Google Workspace > Gmail > Spam, phishing e malware.
  3. Selecione uma UO.
  4. Role até Spam.
  5. Clique no botão Editar > Criar ou editar > Editar.
  6. Remova o botão azul da configuração Exigir autenticação do remetente .
  7. Salve as alterações.

Causa

A lista de remetentes aprovados ainda exige autenticação ao remetente.