Data Export Requirements

Problem

You cannot find the Start export button in Data Export.

Environment

  • Data Export
  • Google Admin console

Solution

Make sure you meet the following requirements:
  • Have your Google Workspace or Cloud Identity account for at least 30 days. If your organization's account was created less than 30 days ago, this requirement does not apply.
  • Be a super administrator.
  • Have 2-Step Verification (2SV) turned on for your account (2SV enforcement isn't required). 2SV is required only for the admin who starts the export. To check if 2SV is turned on for your account, review your account's security settings.
    • Tip: If you need to turn on 2SV, but don't want to turn it on for all users in your organization or organizational unit, first create a child organizational unit. Then move your account there and turn on 2SV.
  • Have no more than 1,000 users in your organization. If you have more than 1,000 users, you can request temporary access to the Data Export tool by contacting Google Workspace support.
  • Had your last successful export complete more than 30 days ago. However, if your last export was unsuccessful, you can start a new one immediately or run a remediation export to get the missing data.
  • Have no other export in progress. Only one export can run at a time.

Cause

Requirements are not met.