Device fails to boot after installation

Problem

Device fails to boot after installation.

Environment

After a successful installation of a Chrome OS Flex the device shows an Installation Failed error message:

  • Error 1:
    • Found 1 disk
    • Filtering out root disk, 0 remaining
    • Filtering out smaller than 8589934592 bytes, 0 remaining
    • No destination device found
  • Error 2:
    • [u’/usr/sbin.chromeos-install ……] 

Solution

  1. In the BIOS make sure the correct hard drive is being used for installation.
  2. Boot mode is set to UEFI.
  3. Try rebuilding your USB installer (with a non-sandisk USB) and reinstalling Chrome OS Flex.
  4. If this issue is occurring on a Certified Model please refer to the Certified Models list to see if your device has any additional installation steps or notes.

Cause

In most cases Error 1 means the HDD used by Chrome OS Flex for the installation is either considered too small, or is not recognized. It ignores the root disk, continues searching and finds the USB which fails as well. This occurs on unsupported models.

For Error 2 the data on the USB installer was edited, tampered with, or accidentally corrupted prior to install. It can also be caused by a write/copy error encountered during the installation process due to damaged storage on the device.