L'appareil ne démarre pas après l'installation

Problème

L'appareil ne démarre pas après l'installation.

Environnement

Après une installation réussie de Chrome OS Flex, le message d'erreur Échec de l'installation s'affiche:

  • Erreur 1 :
    • 1 disque trouvé
    • Filtrage du disque racine, 0 restant
    • Filtrage de moins de 8 589 934 592 octets, 0 restant
    • Aucun appareil de destination trouvé
  • Erreur 2 :
    • [u'/usr/sbin.chromeos-install ......]

Solution

  1. Dans le BIOS, assurez-vous que le bon disque dur est utilisé pour l'installation.
  2. Le mode de démarrage est défini sur UEFI.
  3. Essayez de recréer votre programme d'installation USB (avec une clé USB non Sandisk), puis de réinstaller Chrome OS Flex.
  4. Si ce problème survient sur un modèle certifié, veuillez consulter la liste des modèles certifiés pour savoir si votre appareil comporte des étapes d'installation ou des remarques supplémentaires.

Cause

Dans la plupart des cas, l' erreur 1 signifie que le disque dur utilisé par Chrome OS Flex pour l'installation est considéré comme trop petit ou n'est pas reconnu. Il ignore le disque racine, poursuit la recherche et trouve la clé USB qui échoue également. Cela se produit sur les modèles non compatibles.

Pour l'erreur 2, les données du programme d'installation USB ont été modifiées, altérées ou corrompues accidentellement avant l'installation. Elle peut également être due à une erreur d'écriture/de copie rencontrée lors du processus d'installation, en raison d'un espace de stockage endommagé sur l'appareil.