Il dispositivo non si avvia dopo l'installazione

Problema

Il dispositivo non si avvia dopo l'installazione.

Ambiente

Dopo una corretta installazione di Chrome OS Flex, sul dispositivo viene visualizzato il messaggio di errore Installazione non riuscita:

  • Errore 1:
    • 1 disco trovato
    • Filtro del disco root in corso, 0 rimanenti
    • Filtro in uscita più piccolo di 8589934592 byte, 0 rimanenti
    • Nessun dispositivo di destinazione trovato
  • Errore 2:
    • [u’/usr/sbin.chromeos-install ......]

Soluzione

  1. Nel BIOS, assicurati che sia utilizzato il disco rigido corretto per l'installazione.
  2. La modalità di avvio è impostata su UEFI.
  3. Prova a ricreare il programma di installazione USB (con una porta USB diversa da Sandisk) e a reinstallare Chrome OS Flex.
  4. Se il problema si verifica su un modello certificato, fai riferimento all'elenco dei modelli certificati per verificare se per il dispositivo sono previsti ulteriori passaggi o note di installazione.

Causa

Nella maggior parte dei casi, Errore 1 indica che l'HDD utilizzato da Chrome OS Flex per l'installazione è considerato troppo piccolo o non è riconosciuto. Ignora il disco root, continua la ricerca e trova anche il disco USB che non funziona. Ciò si verifica sui modelli non supportati.

Per l'Errore 2, i dati nel programma di installazione USB sono stati modificati, manomessi o danneggiati accidentalmente prima dell'installazione. Potrebbe anche essere causato da un errore di scrittura/copia riscontrato durante il processo di installazione a causa di uno spazio di archiviazione danneggiato sul dispositivo.