O dispositivo não inicializa após a instalação

Problema

O dispositivo não inicializa após a instalação.

Ambiente

Após a instalação de um Chrome OS Flex, o dispositivo mostra a mensagem de erro Falha na instalação:

  • Erro 1:
    • 1 disco encontrado
    • Filtrando disco raiz, 0 restante
    • Filtrando menos de 8589934592 bytes, 0 restante
    • Nenhum dispositivo de destino encontrado
  • Erro 2:
    • [u’/usr/sbin.chromeos-install ......]

Solução

  1. Na BIOS, verifique se o disco rígido correto está sendo usado para instalação.
  2. O modo de inicialização está definido como UEFI.
  3. Tente recriar o instalador USB (com um USB que não seja Sandisk) e reinstalar o Chrome OS Flex.
  4. Se esse problema estiver ocorrendo em um modelo certificado, consulte a lista de modelos certificados para ver se o dispositivo tem outras etapas ou observações de instalação.

Causa

Na maioria dos casos, o Erro 1 significa que o HDD usado pelo Chrome OS Flex para a instalação é considerado muito pequeno ou não é reconhecido. Ele ignora o disco raiz, continua procurando e encontra o USB, que também falha. Isso ocorre em modelos não compatíveis.

Para o Erro 2, os dados no instalador USB foram editados, adulterados ou corrompidos acidentalmente antes da instalação. Ela também pode ser causada por um erro de gravação/cópia encontrado durante o processo de instalação devido a um armazenamento danificado no dispositivo.