Disable personal profile from mobile

Problem

The user needs to remove an already set up personal profile from the mobile.

Environment

  • Android
  • iOS
  • Advanced management

Solution

  1. The personal profile can't be disabled after set up.
Workaround
  1. Perform a hard reset of the device.
  2. Set it up using the work account.
  3. Select Work only.

Cause

Advanced management will create a separation when it finds a personal and a work account, therefore setting up a work account only may require the setup suggested.