Problem
The user needs to remove an already set up personal profile from the mobile.
Environment
- Android
- iOS
- Advanced management
Solution
- The personal profile can't be disabled after set up.
- Perform a hard reset of the device.
- Set it up using the work account.
- Select Work only.
Cause
Advanced management will create a separation when it finds a personal and a work account, therefore setting up a work account only may require the setup suggested.