Falsches Änderungsdatum für Drive for Desktop-Dateien

Problem

Für Dateien in Google Drive for Desktop wird das falsche Änderungsdatum angezeigt, auch wenn Änderungen am Dokument vorgenommen wurden.

Umgebung

  • Google Drive for Desktop
    • Windows oder Mac

Lösung

  1. Fügen Sie Google Drive for Desktop in die Liste der zulässigen Antiviren- und Malware-Apps ein, damit die Software weiß, dass Drive for Desktop nicht gescannt werden muss. 
  2. Leeren Sie den Cache von Google Drive for Desktop:
    • Windows-Computer:
      1. Beenden Sie Google Drive, indem Sie in der Taskleiste auf das Symbol und dann auf das Zahnradsymbol klicken.
      2. Klicken Sie auf Beenden oder Beenden.
        • Hinweis: Vergewissern Sie sich, dass keine Uploads in Bearbeitung sind, bevor Sie diesen Schritt ausführen.
      3. Öffnen Sie den Datei-Explorer und gehen Sie zu C://Users/YourUser.
        • Ersetzen Sie YourUser durch Ihren Nutzernamen.
      4. Klicken Sie oben im Datei-Explorer auf Ansicht und wählen Sie Ausgeblendetes Element aus.
      5. Öffnen Sie den ausgeblendeten Ordner Apps-Daten > Lokal > Google.
      6. Verschieben Sie den Ordner DriveFS auf Ihren Desktop.
      7. Starten Sie die App neu und melden Sie sich wie gewohnt an.
        • Sie haben nun die Möglichkeit, die App zu deinstallieren und anschließend neu zu installieren.
    • Mac:
      1. Beenden Sie Google Drive, indem Sie in der Taskleiste auf das Symbol und dann auf das Zahnradsymbol klicken. Klicken Sie dann auf Beenden oder Beenden.
        • Hinweis: Vergewissern Sie sich, dass keine Uploads in Bearbeitung sind, bevor Sie diesen Schritt ausführen.
      2. Öffnen Sie den Finder.
      3. Drücken Sie Befehlstaste + Umschalttaste + G.
      4. Geben Sie ~/Library/Application Support/Google/ ein.
      5. Suchen Sie einen Ordner mit dem Namen DriveFS und verschieben Sie ihn auf Ihren Desktop.
        • Starten Sie die App neu und melden Sie sich wie gewohnt an.Sie können die App jetzt auch deinstallieren und anschließend neu installieren.

Ursache

Drittanbieter-Apps, die Dateien scannen, meistens ein Antiviren- oder Malware-Programm.