问题
桌面版 Google 云端硬盘中的文件会显示错误的修改日期,即使对文档进行了更改也是如此。
环境
- 桌面版 Google 云端硬盘
- Windows 或 Mac
解决方案
- 将桌面版 Google 云端硬盘添加到杀毒/恶意软件许可名单,以便该软件了解不需要扫描桌面版云端硬盘。
- 清除桌面版 Google 云端硬盘缓存:
- Windows 计算机:
- 点击任务栏中的图标,然后点击齿轮图标
- 点击退出或退出。
- 注意:在执行此步骤之前,请确保没有正在进行的上传。
- 打开文件资源管理器,然后转到 C://Users/YourUser。
- 将 YourUser 替换为您的用户名。
- 转到文件资源管理器顶部,点击查看,然后选择隐藏 项。
- 依次打开隐藏的文件夹 应用数据 > 本地 > Google。
- 将文件夹 DriveFS 移动到桌面。
- 重新启动应用并照常登录。
- 此时,您可以根据需要卸载并重新安装该应用。
- Mac:
- 点击任务栏中的图标,接着点击齿轮图标,然后点击退出或退出,以退出 Google 云端硬盘。
- 注意:在执行此步骤之前,请确保没有正在进行的上传。
- 打开访达。
- 按 Command+Shift+G。
- 输入 ~/Library/Application Support/Google/。
- 找到名为“DriveFS”的文件夹,并将其移动到桌面。
- 重新启动应用并照常登录。此时,您可以根据需要卸载并重新安装应用。
- 点击任务栏中的图标,接着点击齿轮图标,然后点击退出或退出,以退出 Google 云端硬盘。
- Windows 计算机:
原因
第三方应用扫描文件,大多数情况下是杀毒软件或恶意软件。