Emails being quarantined unexpectedly

Problem

Inbound or Outbound email messages are getting quarantined unexpectedly.

Environment

  • Gmail
  • Admin console
  • Google Groups
  • Email Log Search

Solution

  1. Grab the message-ID of one of the quarantined emails and search for it within the Email Log Search.
  2. It will show the rule that sent the email to quarantine.
  3. If no rule is shown, then the email was quarantined by the advanced Gmail Safety settings.

Cause


There is either a rule or an advanced Gmail Safety settings in place which has quarantined the email in question.