Emails being quarantined unexpectedly
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Problem
Inbound or Outbound email messages are getting quarantined unexpectedly.
Environment
- Gmail
- Admin console
- Google Groups
- Email Log Search
Solution
- Grab the message-ID of one of the quarantined emails and search for it within the Email Log Search.
- It will show the rule that sent the email to quarantine.
- If no rule is shown, then the email was quarantined by the advanced Gmail Safety settings.
Cause
There is either a rule or an advanced Gmail Safety settings in place which has quarantined the email in question.
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Last updated 2023-10-02 UTC.
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