Problem
If an external user sends emails to a group, they get bounced with an error:
The account sender@domain.com is disabled.
Environment
- Gmail
- No changes reported recently to the group
- Sender with a disabled account
Solution
- Sign in to your Google Account on a browser, like Chrome.
- If your account is disabled, you will get an explanation.
- If you own the account, you can request access to it again.
- Sign in to your Google Account on a browser, like Chrome.
- Select Start Appeal.
- Follow the instructions.
Cause
- Sender uses another email provider, and created a Google account.
- Google account was disabled.
- Expected behavior, when account is disabled, the emails sent to a group will be bounced.